Team Editor 3.5 Problem [fixed]

Posted by SAT_LAB 
Team Editor 3.5 Problem [fixed]
Date: April 22, 2011 04:25PM
Posted by: SAT_LAB
Hello! Today I have downloaded Team Editor 3.5 from RealGPX but when I start the program it crashes with an error window... What can I do???!!!!! PLEASE HELP ME!


MY GP4-GP3 DOWNLOADS---> SAT_LAB
MY VIDEOS---> F1 Retro-Game
MY NFS MW DOWNLOADS--->SATLAB FOR NFS



Edited 1 time(s). Last edit at 07/10/2011 12:22PM by mortal.
Re: Team Editor 3.5 Problem
Date: April 22, 2011 05:30PM
Posted by: Pont
i always have the same problem.
Re: Team Editor 3.5 Problem
Date: April 22, 2011 06:06PM
Posted by: eric1024
same here
Re: Team Editor 3.5 Problem
Date: April 22, 2011 09:29PM
Posted by: Excalibur
If you are running under windows 7, click-right on the .exe file, properties, Compatibility and select compatibility mode with Windows XP SP3 or even windows 98.Then, tick the box, run as administrator. Apply.

It could solve your problem.

____________________________________________________________________________________________________________________________________________

Re: Team Editor 3.5 Problem
Date: April 22, 2011 09:55PM
Posted by: noncon
Same here, but it turned out to be a registry error I believe. I discovered this by creating a new user under Win 7, and it ran there. I downloaded CCleaner, ran it under my old profile, and it start working again.

I can't remember if I uninstalled Team Editor first, then ran CCleaner, or just ran CClearner without uninstalling first.

KJ



Edited 1 time(s). Last edit at 04/22/2011 09:58PM by noncon.
Re: Team Editor 3.5 Problem
Date: April 23, 2011 11:36AM
Posted by: SAT_LAB
Thanks but I have Windows XP! :( HELP


MY GP4-GP3 DOWNLOADS---> SAT_LAB
MY VIDEOS---> F1 Retro-Game
MY NFS MW DOWNLOADS--->SATLAB FOR NFS
Re: Team Editor 3.5 Problem
Date: April 23, 2011 12:38PM
Posted by: Excalibur
In this case, I suggest you to uninstall or to delete Team Editor. Then, use regedit, search for the string:

HK_CURRENT_USER/ Software/ Lo2k's tools/ TeamEditor ... Delete this entry. Use Ccleaner and reinstall TeamEditor again.

____________________________________________________________________________________________________________________________________________





Edited 1 time(s). Last edit at 04/23/2011 12:39PM by Excalibur.
Re: Team Editor 3.5 Problem
Date: April 23, 2011 02:30PM
Posted by: SAT_LAB
But my Team Editor is not installed... I've simply downloaded it and then I have extracted the RAR. There are only 2 files (Teameditor.exe and guide) and one directory (cam textures).


MY GP4-GP3 DOWNLOADS---> SAT_LAB
MY VIDEOS---> F1 Retro-Game
MY NFS MW DOWNLOADS--->SATLAB FOR NFS
Re: Team Editor 3.5 Problem
Date: April 23, 2011 02:52PM
Posted by: Excalibur
I know that... but even when you use files not "installed" into the program files, from the moment you are using it in correlation with another program installed, it creates an entry into your registry.

So, to use Team Editor, you have to put it on your HDD (this is what I meant by install Team Editor)

If you put TeamEditor on your HDD and that it doesn't work, do the procedure I told you above to clean strings from the registry, delete team editor files, put them again on your HDD and try to launch the program again.

____________________________________________________________________________________________________________________________________________





Edited 1 time(s). Last edit at 04/23/2011 02:54PM by Excalibur.
Re: Team Editor 3.5 Problem
Date: April 23, 2011 02:58PM
Posted by: noncon
SAT_LAB Wrote:
-------------------------------------------------------
> Thanks but I have Windows XP! :( HELP


I think you completely missed my point. I was using Win 7 as an example, and I'm pretty sure even XP lets you create a New User.

Either way, try running CCleaner.


KJ



Edited 3 time(s). Last edit at 04/23/2011 03:05PM by noncon.
Re: Team Editor 3.5 Problem [SOLVED]
Date: April 23, 2011 03:06PM
Posted by: SAT_LAB
OOOOKKKK!!! It works! Thanks Excalibur!


MY GP4-GP3 DOWNLOADS---> SAT_LAB
MY VIDEOS---> F1 Retro-Game
MY NFS MW DOWNLOADS--->SATLAB FOR NFS



Edited 1 time(s). Last edit at 04/29/2011 06:48PM by SAT_LAB.
Re: Team Editor 3.5 Problem
Date: April 23, 2011 03:26PM
Posted by: Excalibur
You're welcome! Glad to see you fixed the problem. Please, could you change the title of your thread and add [solved]
It could help others who have the same problem.

Thanks. :)

____________________________________________________________________________________________________________________________________________

Re: Team Editor 3.5 Problem
Date: April 23, 2011 08:14PM
Posted by: Pont
i installed teameditor 3.5 under windwos 7...pls find attached screenshot and you can see not all information is available ???? how can i change the lay out of teameditor?
for example, if you look at the driver column, only the first two colums are visible, the third and fourth row is invisible?
[img685.imageshack.us]
Re: Team Editor 3.5 Problem
Date: April 23, 2011 10:11PM
Posted by: GP-4 russia-76
I have there is a same problem. Unfortunately, any of elections of compatibility has not helped (((
Re: Team Editor 3.5 Problem
Date: April 26, 2011 07:54PM
Posted by: Pont
noncon Schreef:
-------------------------------------------------------
> SAT_LAB Wrote:
> --------------------------------------------------
> -----
> > Thanks but I have Windows XP! :( HELP
>
>
> I think you completely missed my point. I was
> using Win 7 as an example, and I'm pretty sure
> even XP lets you create a New User.
>
> Either way, try running CCleaner.



i'm still having problems with opening teameditor under XP ......how can i create a new user??:-O

>
>
> KJ
Re: Team Editor 3.5 Problem
Date: April 26, 2011 10:30PM
Posted by: Lo2k
For those of you still having a problem with TeamEditor, you can download this file or make it by yourself :
- create a new .txt file
- open this file
- copy/paste this single line :
REG DELETE "HKCU\Software\Lo2k's Tools" /va /f
- save
- rename this file as cleanTEkey.bat

Once you grabbed or recreated the file :

- double click the file to execute it (and approves if it asks for any authorization)
- launch TeamEditor. I assume TeamEditor will ask you for a new GP4 Path.

PS : I replied to Pont and GP4 Russia by mp as they asked about it to me by mp too that in their case, it's due to the fact their windows is using 120dpi resolution. This setting is only used in a few countries and most of the others are using 96dpi, like mine. So TeamEditor was designed for 96dpi and you can't fix it but reducing your windows resolution setting to 96dpi when using TeamEditor.





Edited 5 time(s). Last edit at 04/26/2011 10:41PM by Lo2k.
Re: Team Editor 3.5 Problem
Date: July 09, 2011 08:16AM
Posted by: Pont
Lo2k Schreef:
-------------------------------------------------------
> For those of you still having a problem with
> TeamEditor, you can download this file or make it
> by yourself :
> - create a new .txt file
> - open this file
> - copy/paste this single line :
> REG DELETE "HKCU\Software\Lo2k's Tools" /va /f
> - save
> - rename this file as cleanTEkey.bat
>
> Once you grabbed or recreated the file :
>
> - double click the file to execute it (and
> approves if it asks for any authorization)
> - launch TeamEditor. I assume TeamEditor will ask
> you for a new GP4 Path.
>
> PS : I replied to Pont and GP4 Russia by mp as
> they asked about it to me by mp too that in their
> case, it's due to the fact their windows is using
> 120dpi resolution. This setting is only used in a
> few countries and most of the others are using
> 96dpi, like mine. So TeamEditor was designed for
> 96dpi and you can't fix it but reducing your
> windows resolution setting to 96dpi when using
> TeamEditor.

Wouldn't it be possible to create this teameditor for 120dpi resolution? I still face problems with teameditor:-O
Re: Team Editor 3.5 Problem
Date: July 09, 2011 10:23AM
Posted by: Lo2k
It's on my todo list but I don't know when I will release any update for TeamEditor.

Re: Team Editor 3.5 Problem
Date: July 09, 2011 05:53PM
Posted by: Pont
Lo2k Schreef:
-------------------------------------------------------
> It's on my todo list but I don't know when I will
> release any update for TeamEditor.


that would be fantastic because i like your tool so much(Y)
Re: Team Editor 3.5 Problem
Date: July 10, 2011 09:49AM
Posted by: Pont
Laurent

I get following error message when i try to start teameditor up.

Exception EConverterror dans le module Teameditor 3.5.exe a 00008FF2.'.
It worked all the time and suddeny i'm not able to start up.
I tried everything. Deleted the registry key, used cc cleaner etc etc...:-o
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy