Dude about Zmodeler and textures

Posted by superman77m 
Dude about Zmodeler and textures
Date: October 16, 2021 01:20PM
Posted by: superman77m
Hi all.

I have 2 questions and use an only one post for all 2:

First.

Can anyone show me how to correct this flaw in the textures of a car? When a car is viewed from the view of another, it intermittently fails the textures of the marked part. It looks good and suddenly it changes to how it looks in the picture.



The second question is:

How can I open a shape in Zmodeler that is not blocked in GP4Builder when importing the shape I get this indication?



Many thanks for some help.

Greetings all.
Re: Dude about Zmodeler and textures
Date: October 17, 2021 06:34PM
Posted by: superman77m
Somebody can help me?
Re: Dude about Zmodeler and textures
Date: October 17, 2021 08:58PM
Posted by: Excalibur
For question 2: If the car is not locked, you just have to load the car into GP4Builder, then save it and import it into Zmodeler (choose the .gp4 format before to select your file)

For question 1: I don't know which version of the Mercedes you are using: maybe a mapping problem (mapping for this texture not into the UVM square)

____________________________________________________________________________________________________________________________________________





Edited 1 time(s). Last edit at 10/17/2021 09:00PM by Excalibur.
Re: Dude about Zmodeler and textures
Date: October 17, 2021 09:25PM
Posted by: superman77m
Thank you for the help Excalibur but nothing. I test and the zmodeler other time the same. Uffff
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, TomMK, Noog, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy

Support grandprixgames.org: Tesla supercharging referral link. Get 1000 miles free supercharger