Help please? [fixed]

Posted by GP_maniac 
Help please? [fixed]
Date: April 12, 2014 09:15PM
Posted by: GP_maniac
Hi,

Just wanted to know if there was any way of increasing the number of tracks that are able to be used in game, also what is the best way to overwrite the tracks that are installed from scratch with updated ones, plus reorganising the running order.

I keep trying to figure out how its done in the FAQ but I am struggling with it.

I have cmagic and a 2012 trackpack, but seem to be unable to make it work



Edited 2 time(s). Last edit at 04/15/2014 01:14AM by mortal.
Re: Help please?
Date: April 12, 2014 09:31PM
Posted by: schifty
No possibilities to go up with track....

All track are in the main folder of GP4 name like Imola2001.... etc if you download a new one, check wich track is suppose to replace... if you didnt find this info, rename it to any track name from gp4 folder. copy and paste it. You shoud saw also S1CTxx files, last number is the order into the game, also same real 2001 track order. so if you rename new track to Sepang2001, the S1CTxx one should be S1CT02 because Sepang was 2nd race of 2001 season. For S1CT one, you have a track folder into gp4 one, copy and paste it the new one with the good name inside.

Dont forget to make backup
Re: Help please?
Date: April 12, 2014 11:03PM
Posted by: mortal
You are doing it the hard way. Tom posted a guide on how to use gpx_track. That's the simplest way to install tracks without using TSM. If you want to use TSM, there is a guide in the FAQ on using TSM without CSM.


[www.mediafire.com] Some say you should click it, you know you want to. :-) [www.gp4central.com] <----GP4 Central
Re: Help please?
Date: April 13, 2014 01:38AM
Posted by: schifty
Yes with Zaz tool its going great when its work properly, but on my side, its work at 50% and give it up and use to change to game on the old ways ^^
Re: Help please?
Date: April 14, 2014 01:25PM
Posted by: GP_maniac
I seem to have solved the issue and have installed a 2012 trackpack through TSM, tracks look amazing, slowly adding a few cars here and there but I am starting to hit the limit on what my computer can handle.

I downloaded the 2012 pirellis from gp4 central and adjusted the f1graphics to accompany this, but the graphic still looks, shall i say warped rather than the tyre image.

Also can someone assist, I installed team editor to change positions of helmets and gloves etc, but after installing the new 2014 mercedes, posted in other topic, it will not allow me to edit anything as it says in can not find .tex files, even thought the new hi res ones have been installed
Re: Help please?
Date: April 14, 2014 09:04PM
Posted by: GP_maniac
can anyone help with the below

[i659.photobucket.com]

thanks
Re: Help please? [Tyre texture problem]
Date: April 15, 2014 01:11AM
Posted by: TGF1DRIVER
I want to have these stylish tyres too! :-o
Re: Help please? [Tyre texture problem]
Date: April 15, 2014 01:13AM
Posted by: GP_maniac
I seem to have fixed the issue in the camera in the pic

I know only get it once it's viewed on other cars controlled by CPU when in cockpit of controlled car
Re: Help please? [Tyre texture problem]
Date: April 15, 2014 01:16AM
Posted by: TGF1DRIVER
It was just a joke, but that would be really stylish tyres somewhere. ;) By the way where is your stearing wheel in this pic? It's not connected with the car! :-O
Re: Help please? [Tyre texture problem]
Date: April 15, 2014 01:17AM
Posted by: GP_maniac
I have not adjusted the steering whell yet to the new carshape
Re: Help please? [Tyre texture problem]
Date: April 15, 2014 01:33AM
Posted by: TomMK
The tyres are like that because you haven't updated the tyre shape - only the textures.

=====================================================


Intel NUC 8i3, 8GB RAM, MS Sidewinder Wheel
Re: Help please? [Tyre texture problem]
Date: April 15, 2014 11:02AM
Posted by: GP_maniac
I have installed everything from the folder into the correct place

Do you know of anything specific that could be missing
Re: Help please? [fixed]
Date: April 15, 2014 11:08AM
Posted by: quickslick
have a look in your f1graphics after this line below. If you have the 1 aswell, change it to 0 and save it. Then test if it's ok with the tyres

1 ; Full 32bit textures
Re: Help please?
Date: April 15, 2014 11:28AM
Posted by: GP_maniac
I have done all the above and I still see the following

[i659.photobucket.com]

thanks
Re: Help please? [fixed]
Date: April 15, 2014 10:22PM
Posted by: GP_maniac
Re: Help please? [fixed]
Date: April 15, 2014 10:32PM
Posted by: TomMK
You need to enable lod0 only for tyres. You can do this in GP4 Editor TeamEditor in the Carshapes tab - "force best front / rear tyres".

=====================================================


Intel NUC 8i3, 8GB RAM, MS Sidewinder Wheel



Edited 2 time(s). Last edit at 04/16/2014 02:41AM by TomMK.
Re: Help please? [fixed]
Date: April 16, 2014 02:14AM
Posted by: GP_maniac
have you got a link to gp4 editor
Re: Help please? [fixed]
Date: April 16, 2014 02:41AM
Posted by: TomMK
Sorry I meant TeamEditor. I will amend my post.

=====================================================


Intel NUC 8i3, 8GB RAM, MS Sidewinder Wheel
Re: Help please? [fixed]
Date: April 16, 2014 02:47AM
Posted by: GP_maniac
I presumed after I asked about a link, all sorted now.

Do you know where I could get 2013 tyres and steering wheels, helmets etc
Re: Help please? [fixed]
Date: April 16, 2014 03:23AM
Posted by: Briere
Helmets can be found on [www.gp4forever.com]
2012 Steering wheels : [www.grandprixgames.org]
Some updates to 2013 : [www.grandprixgames.org]

(My 2014 Williams wheel will be released soon too)
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy