Strange GPXpatch issue

Posted by neilcaine 
Strange GPXpatch issue
Date: August 13, 2019 10:52AM
Posted by: neilcaine
Hi guys

I'm hoping someone can help me with an unusual issue I've started to have with Gpxpatch. Up until recently I had no issues with version 4.52 but now for some reason everytime I boot up my computer (I use windows 7 with an NVIDIA GTX1070 video card), the first time I try to launch GP4 the programme stops responding and I have to close it down. Then each time I start it after that, it works perfectly! I tried totally reinstalling the game along with GP4xpatch, GP4 tweaker and team editor but still the same result. This only started happening about a month ago and I don't think I changed any settings (I had no need to) - anyone had this issue at any time or know why it might have started happening? It's not a major problem, I just would like to know why it's happening.

thanks
Re: Strange GPXpatch issue
Date: August 13, 2019 11:12AM
Posted by: Hega
Same problem here, on 2 different PC's both running Windows 7. For me, it's been like this for a couple of weeks now, can't remember exactly when it started.
Re: Strange GPXpatch issue
Date: August 13, 2019 05:35PM
Posted by: quickslick
the same for me aswell
Re: Strange GPXpatch issue
Date: August 13, 2019 08:01PM
Posted by: SDI
Perhaps due to some Windows update? I don't have this issue on Windows 10 though.

René Smit, Independent Software Developer.
Download my GPx tools here.
Re: Strange GPXpatch issue
Date: August 13, 2019 10:50PM
Posted by: quickslick
yes, could be, but does it mean that there is no solution?
Re: Strange GPXpatch issue
Date: August 14, 2019 12:21AM
Posted by: SDI
Probably not an easy solution. I'd have to see a debug log at least.

René Smit, Independent Software Developer.
Download my GPx tools here.
Re: Strange GPXpatch issue
Date: August 14, 2019 12:33AM
Posted by: quickslick
hm, gpxpatch doesn't create log files for the problem. It simply won't start at the first time and after closing the program and restart it, everything works again and even csm won't work anymore until i've restarted gpxpatch.



Edited 1 time(s). Last edit at 08/14/2019 12:41AM by quickslick.
Re: Strange GPXpatch issue
Date: August 14, 2019 10:35AM
Posted by: Hega
Yeah it could be a problem with some Windows update. I just checked some other games I have from that era (2002-2004) and exactly the same thing happens - first launch always fails.
Re: Strange GPXpatch issue
Date: August 14, 2019 04:50PM
Posted by: BobT
I'm Sorry Mr. Hega... ¿The defaul retroview mirrors of your cockpit? ¿Where is?
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy