Crash Log - GP4 Simply Won't Start, crash w/error dialog

Posted by noncon 
Window 7 64

Use to work about a year ago, only updated video card drivers since then now not working

If anything jumps at in the below file let me know, otherwise, I'll probably start from scratch and install latest CSM

Pastebin link: [pastebin.com]

KJ
Did you re-calibrate the graphics after installing the new video card?

Glenn (Cdn)
Unfortunately I can't get the game to start to get to the calibration screen.


gap177 Wrote:
-------------------------------------------------------
> Did you re-calibrate the graphics after installing
> the new video card?
>
> Glenn (Cdn)

KJ
Please use the latest GPxPatch (4.52). If that doesn't help, post a crash log from that version.

René Smit, Independent Software Developer.
Download my GPx tools here.
Thanks it is work better now but still crashing in the middle while loading tracks.

Was able to do calibration test, and got to the screen where cars were on track, but trying to start a practice, it just crash while loading.

Here is the crashlog link: [pastebin.com]




Update: I think it may be a bad car, it starts up fine when I do a Free Practice, with no cars, so I should be able to isolate it.

Thanks for the help!!

KJ



Edited 1 time(s). Last edit at 08/01/2019 09:22PM by noncon.
The crash is because of a missing .wad file.

René Smit, Independent Software Developer.
Download my GPx tools here.
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy