CSM Mods not working

Posted by historyracer 
CSM Mods not working
Date: December 24, 2020 10:22PM
Posted by: historyracer
Hello, I installed GP4 the other day and for some reason, it doesn't want to run mods. Everything appears in CSM as it should, however when I hit start, it defaults back to the vanilla teams and drivers. I installed GP4 of this site and installed the 4.44 GPX patch. Any help is greatly appreciated.

Where I downloaded it if that helps any: [www.grandprixgames.org]
Re: CSM Mods not working
Date: December 24, 2020 10:30PM
Posted by: VoDkA.
Make sure you let CSM and Grand Prix 4 pass throught your Windows OS firewall, i think that might be your problem, i tried to download the 1988 mod into gp4 and when i started the game the 2001 cars were still there, but with the 1988 tyres for some reason:

- I uninstalled gp4 gpxpatch and csm, and downloaded all of these again
- I gave gp4 and csm firewall permissions
- I downloaded the decrypted exe from gp4db and pasted it into my Grand Prix 4 folder
- I started to install the 1988 Mod again and it went just fine

If this doesn't work i don't know what might be the problem.

GP4 Videos in this link ---> [www.youtube.com]



Edited 1 time(s). Last edit at 12/24/2020 10:31PM by VoDkA..
Re: CSM Mods not working
Date: December 24, 2020 10:33PM
Posted by: VoDkA.
Also, i have never tried that GP4 Central download, i got the game 4 years ago in a 2012 video lol.

GP4 Videos in this link ---> [www.youtube.com]
Re: CSM Mods not working
Date: January 02, 2021 11:07PM
Posted by: historyracer
So I’ve tried that multiple times, and nothing seems to be working
Re: CSM Mods not working
Date: January 02, 2021 11:33PM
Posted by: Carl_gpgames
use the latest version of gpxpatch.



GP Files | GP Videos
Re: CSM Mods not working
Date: January 09, 2021 09:26PM
Posted by: historyracer
Just installed it and nothing. I have reinstalled it and allowed it and CSM to go through windows firewall and any other anti virus systems I have
Re: CSM Mods not working
Date: January 11, 2021 08:07PM
Posted by: huskyman49
How many and what mods did you try to run so far?
Re: CSM Mods not working
Date: January 17, 2021 04:09PM
Posted by: historyracer
[www.grandprixgames.org]

I've been trying to use this mod multiple times. I also tried using a 2002 mod once but that also didn't work
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy