1991 Mod issue

Posted by AustinF1 
1991 Mod issue
Date: May 06, 2020 10:10PM
Posted by: AustinF1
I am having problems running the 1991 Mod (a favorite) now. When I hit Start the 1991 Mod in CSM I keep getting these errors about cannot swap map loading files. It only does it on the 1991 Mod. All others work fine(?).
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy