CSM does not open

Posted by newdude59 
CSM does not open
Date: February 20, 2020 04:27PM
Posted by: newdude59
So I've had this issue for a while and basically whenever i try to open CSM/load a mod it loads csm but then it ends up not opening it at all.
Any tips to fix this?
Re: CSM does not open
Date: February 20, 2020 06:01PM
Posted by: quickslick
yep, first you have to open gpxpatch, then close it again and after this, you can open csm normally.
Re: CSM does not open
Date: February 21, 2020 07:45PM
Posted by: newdude59
quickslick Wrote:
-------------------------------------------------------
> yep, first you have to open gpxpatch, then close
> it again and after this, you can open csm
> normally.


still doesn't seem to work
Re: CSM does not open
Date: February 21, 2020 08:46PM
Posted by: mortal
Try setting the exe to run in admin mode.

[www.mediafire.com] Some say you should click it, you know you want to. :-) [www.gp4central.com] <----GP4 Central
Re: CSM does not open
Date: February 23, 2020 12:13AM
Posted by: newdude59
mortal Wrote:
-------------------------------------------------------
> Try setting the exe to run in admin mode.


doesn't work too. i've also tried reinstalling zaz tools, is there anything more i can do
Re: CSM does not open
Date: February 23, 2020 04:53AM
Posted by: mortal
Is it installed to the GP4 directory? Read this!

[www.mediafire.com] Some say you should click it, you know you want to. :-) [www.gp4central.com] <----GP4 Central



Edited 1 time(s). Last edit at 02/23/2020 04:57AM by mortal.
Re: CSM does not open
Date: February 23, 2020 12:31PM
Posted by: newdude59
didn't work either


this is harder than i expected
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy