CSM no clean exe found and patchdownloader doesnt works

Posted by VoDkA. 
CSM no clean exe found and patchdownloader doesnt works
Date: November 03, 2017 08:27PM
Posted by: VoDkA.
Hello!, i downloaded CSM, and i wanted to install 1995 mod, everything was going fine, no white cars, then i closed CSM, next day opened again and it showed me this:

No clean exe found, you may have installed modifications for GP4 like GP4 Tweaker.

Tried installing with Patchdownloader a clean cars.wad and a new pátch 9.6 then it dindt load anything, i left my PC on for a day, when i came up dindt still 0%, if someone knows how to fix this please do it right now :-).

Watch my GP4 videos [www.youtube.com]
The update server no longer exists, so that part of CSM will not work. On exit, CSM failed to restore. The solution is to have a backup exe and wad. The exe can be found on this site, the clean wad can be found via my sig.

[www.mediafire.com] Some say you should click it, you know you want to. :-) [www.gp4central.com] <----GP4 Central
Also uncheck the Autoupdate in CSM Options
Isnt there a way to fix it?, or a good soul who could have original cars.wad file?
I have no soul, but here you go: [www34.zippyshare.com]



My Grand Prix 4 Files

I'm a total dick. How many people can say that?
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy