Brazil track issue

Posted by neilcaine 
Brazil track issue
Date: November 18, 2019 08:22PM
Posted by: neilcaine
I'm hoping someone can help with a texture issue with the Brazil track. On the pit straight on the left just before the pit building there is a row of National flags. This is all one object with one semi transparent texture for the flags.
I haven't seen this issue before but the object flickers so you briefly see the flags and then it is replaced by a plain white solid wall which looks like the object has no texture assigned to it.
The texture is there and I've tried changing from semi to fully transparent, I've tried changing the camera number and the flag number in gp4builder. The clipping distance is set at 0.

I'm running out of ideas and it's the last thing I need to fix so it's frustrating, - has anyone seen this problem and do any track experts have any possible solutions?
Re: Brazil track issue
Date: November 18, 2019 08:41PM
Posted by: gezere
does your flags animated?
what is the name of the object (each animation has a specific name) and the name of the texture?

Re: Brazil track issue
Date: November 18, 2019 08:56PM
Posted by: neilcaine
The object is MISCTSO_flag.gp4 and the texture is atx_san_agipflag001.tex

I think I see where you are going with this, - if this is an animated object I'm thinking I need the rest of the textures following 001 up to 009 - is that right?
Do I need to do anything else to get the object to use all the textures?
Re: Brazil track issue
Date: November 18, 2019 11:05PM
Posted by: gezere
This animation has 10 frames and each frame is normally assigned at a specific texture

I always used 10 objects MISCTSO_FLAG_big_agipflagxx.gp4 (xx = 01 to 10) and the 10 textures atx_san_agipflag0yy.tex (yy = 01 to 10) assigned at the object with the same number.

MISCTSO_FLAG_big_agipflag01.gp4 ------- atx_san_agipflag001.tex

MISCTSO_FLAG_big_agipflag02.gp4 ------- atx_san_agipflag002.tex

MISCTSO_FLAG_big_agipflag03.gp4 ------- atx_san_agipflag003.tex

and so on...

Re: Brazil track issue
Date: November 18, 2019 11:37PM
Posted by: neilcaine
Thanks Bernard, I've managed to get that issue fixed - I appreciate you pointing me in the right direction
Re: Brazil track issue
Date: November 19, 2019 02:12AM
Posted by: AugustoGibim
Gezere is right. It is atx_san_agipflag sequences.
I did it on my Interlagos 2017, 2018....2019

The flags flutter in the "wind"

I also made F1TV banner with the same elements




Edited 1 time(s). Last edit at 11/19/2019 02:12AM by AugustoGibim.
Re: Brazil track issue
Date: November 20, 2019 03:03PM
Posted by: landex
Funny, guys! Iam working in the Interlagos 1979/80 and today Iam trying to animate the flags but I dont got it now:

Does it have to be in Scene1?
And is have to be a special Class or Name(FLAG_)?
I renamed FLAG_big_agipflag01 and nothing happen.

the track will be released soon!:)
Re: Brazil track issue
Date: November 20, 2019 07:35PM
Posted by: Turbo Lover
Ohh nice! Based on my dat file from years ago? :)



My Grand Prix 4 Files

I'm a total dick. How many people can say that?
Re: Brazil track issue
Date: November 20, 2019 08:04PM
Posted by: Turbo Lover
Class MISCTSO
Name FLAG_big_agipflag01
Texture atx_san_agipflag001.tex



My Grand Prix 4 Files

I'm a total dick. How many people can say that?
Re: Brazil track issue
Date: November 20, 2019 10:52PM
Posted by: landex
Turbo Lover Wrote:
-------------------------------------------------------
> Ohh nice! Based on my dat file from years ago? :)

Yes it was! Thanks Ruben (Y):-) I didnt know it was you. I had it here for years, I didnt knew who it does. :)
I had to make some changes like krebs, banks, but it was a really nice start. The circuit height and length was prefect.

This circuit its fantastic to drive, Old tracks are the best.



Edited 3 time(s). Last edit at 11/20/2019 11:07PM by landex.
Re: Brazil track issue
Date: November 21, 2019 12:38AM
Posted by: thestig88
I'm sooo looking forward to your classic Interlagos! I'm sure it will be amazing!
Re: Brazil track issue
Date: November 21, 2019 01:47PM
Posted by: AugustoGibim
Interlagos, late 80's with 7,960m. Today is 4,314m


Emerson Fittipaldi driving a Ford Maverick in 1973
[www.youtube.com]



Edited 1 time(s). Last edit at 11/21/2019 01:47PM by AugustoGibim.
Re: Brazil track issue
Date: November 21, 2019 06:06PM
Posted by: Turbo Lover
landex Schreef:
-------------------------------------------------------
> Turbo Lover Wrote:
> --------------------------------------------------
> -----
> > Ohh nice! Based on my dat file from years ago?
> :)
>
> Yes it was! Thanks Ruben (Y):-) I didnt know it
> was you. I had it here for years, I didnt knew
> who it does. :)
> I had to make some changes like krebs, banks, but
> it was a really nice start. The circuit height and
> length was prefect.
>
> This circuit its fantastic to drive, Old tracks
> are the best.



Can't wait to drive the track will a full environment.



My Grand Prix 4 Files

I'm a total dick. How many people can say that?
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy