Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE

Posted by Canadian76 
Re: Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE
Date: February 02, 2019 05:25PM
Posted by: F1Fan245
I mean the osterreichring 1981 map. I installed it through TSM And then I play it with the 1982 mod and the map isn"t in the game.



Edited 1 time(s). Last edit at 02/02/2019 05:30PM by F1Fan245.
Re: Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE
Date: February 02, 2019 06:14PM
Posted by: landex
F1Fan245 Wrote:
-------------------------------------------------------
> I mean the osterreichring 1981 map. I installed it
> through TSM And then I play it with the 1982 mod
> and the map isn"t in the game.


Haaaaaaaaa!:) The loading screen.
Re: Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE
Date: February 02, 2019 10:30PM
Posted by: Foreverk
hmmm do you mean the photo that you see when it´s loading the game or the trackmap?
Re: Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE
Date: February 03, 2019 12:04AM
Posted by: F1Fan245
No I mean the the Trackmap.
Re: Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE
Date: February 03, 2019 05:13AM
Posted by: Foreverk
Download this file: Osterreich GPI and put it in the same folder that containd the .wad and the .dat file, in the same folder open the file "settings.ini" and change this line:

Gpi=

to:

Gpi=zeltweg.gpi

Save changes and close notepad (or the editor you used to open settings.ini). Now you should be able to see the trackmap (Y)

P.S.: ok, is not Zeltweg, but it was shorter to write when I did the trackmap! ;)
Re: Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE
Date: February 03, 2019 11:42AM
Posted by: F1Fan245
Foreverk Wrote:
-------------------------------------------------------
> Download this file: Osterreich GPI and put it in
> the same folder that containd the .wad and the
> .dat file, in the same folder open the file
> "settings.ini" and change this line:
>
> Gpi=
>
> to:
>
> Gpi=zeltweg.gpi
>
> Save changes and close notepad (or the editor you
> used to open settings.ini). Now you should be able
> to see the trackmap (Y)
>
> P.S.: ok, is not Zeltweg, but it was shorter to
> write when I did the trackmap! ;)


Well Thank you for the Help but when i go to CSM It shows a error that sayes: Can"t swap file "MenuData/PC/GP2001/Images/14.gpi " to " tracks/Osterreichring/zeltweg.gpi" And I did what you said so that is quite weird that it shows this error, And the error´s name was Gp4 Library.
Re: Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE
Date: February 03, 2019 03:57PM
Posted by: F1Fan245
Ok So I reinstalled the whole game so let"s download the map again.
Re: Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE
Date: February 03, 2019 04:52PM
Posted by: landex
Thanks Foreverk, for the .gpi file.

The .gpi files are very tricky if you use gpibrowser. Lots of times I got invalid error after importing them. And I must find which "MenuData/PC/GP2001/Images/..gpi" file belongs to the circuit.
In TSM is much better.
Re: Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE
Date: February 04, 2019 11:16AM
Posted by: F1Fan245
Well so I installed the gpi file for Osterreichring I even loaded the track And I selected on the right bottom corner which sayes None and then I pick the Osterreichring profile That i made, so I Loaded the game And picked Osterreichring and something was off when there was the loading screen. It wasn´t the same image of the Osterreichring map from 1981 It was the default one from the 1982 mod. So when It loaded it Wasn´t Osterreichring it was the Hungaroring From the Original game. So yeah I am sorry if I am annoying you with this But I really want this map to work. And Thank You for the help Guys! :)
Re: Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE
Date: February 04, 2019 01:04PM
Posted by: F1Fan245
Oh and the error is not showing anymore on the CSM.
Re: Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE
Date: February 04, 2019 02:13PM
Posted by: Foreverk
Yes, .gpi files are very tricky (they had to be 256x256, tga, converted, etc), I assumed he´s using TSM, as I do, so I´m not very familiarized with the use of GPI Browser
Re: Problem with ÖSTERREICHRING 1981 by PEDRO27 & JORGE
Date: February 08, 2019 06:31PM
Posted by: F1Fan245
Yes I do use TSM. Oh and by the way in the TSM Do I have to make a new profile on the Osterreichring map or not?
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy