Problem with the multiplayer session

Posted by aler91 
Problem with the multiplayer session
Date: January 10, 2019 06:48PM
Posted by: aler91
Hi guys,

I use to play gp4 with a friend through the ethernet connection (TCP\IP mode). I bought a new laptop (EZbook plus) that does not include the ethernet port. So, I bought a wlan usb adapter: I installed the driver and everything works properly. The problem is that when I access the multiplayer zone in the game, the type of connection field is locked and I can't select anything.

Can anybody help me to fix this problem?

Thank you very much
Re: Problem with the multiplayer session
Date: January 11, 2019 05:29PM
Posted by: mralpha
You probably did not assign the IP address to each computer. You should find it in the "properties" of the network connection.
Re: Problem with the multiplayer session
Date: January 11, 2019 05:35PM
Posted by: mralpha
You could also create a "Home Group". In fact I do not have much experience with a network like this. I (with a friend) we use two Desktop PC connected directly with "cross" cable. Naturally, the IP address is always needed (with XP it is much easier).
Re: Problem with the multiplayer session
Date: January 12, 2019 08:22PM
Posted by: mralpha
You've tried?
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy