Asphalt texture, how to fix this bug?

Posted by cechin 
Asphalt texture, how to fix this bug?
Date: October 04, 2017 08:27PM
Posted by: cechin
Hi.

I installed some track, but inside the game the texture of the asphalt is getting distorted, with lines and wiping when I enter the corners.

Someone knows how to fix this. I changed GPxPatch the track bitmap "tamacmap.bmp" but the problem continues.




Can someone help me ?

Re: Asphalt texture, how to fix this bug?
Date: October 04, 2017 09:00PM
Posted by: holemad
do you have all belini jips installed, and in the right folder?
belini used jips to color the tarmac and when his jips are not loaded, it will show the standard ones
this can cause white or yellow lines on track
Re: Asphalt texture, how to fix this bug?
Date: October 05, 2017 01:55AM
Posted by: cechin
holemad Wrote:
-------------------------------------------------------
> do you have all belini jips installed, and in the
> right folder?
> belini used jips to color the tarmac and when his
> jips are not loaded, it will show the standard
> ones
> this can cause white or yellow lines on track

What are Jips? what folder should they be? You could help me? please.

This problem is happening the MOD UNIVERSE.





Edited 1 time(s). Last edit at 10/05/2017 12:54PM by cechin.
Re: Asphalt texture, how to fix this bug?
Date: October 05, 2017 07:13PM
Posted by: holemad
in your gp3 folder (or in this case Grand Prix Universe) you should find a folder 'gamejips'
for this imola track you need to have the san_tarmac.jip in this folder
the textures in this jip have overlapping id's with the ones in the gridline.jip

if you don't have this san_tarmac.jip , it will load the jip from the gridlines and these are yelow and white lines

they are included in the universe patch !
Re: Asphalt texture, how to fix this bug?
Date: October 06, 2017 05:22PM
Posted by: cechin
I still can not fix this error on the asphalt.

I deleted the gridline.jip file and tried to play, the problem continued.
I deleted the "gamejips" folder in the game and the asphalt still appeared in error.

The game is not loading the .jip files.

What can I do now?

Re: Asphalt texture, how to fix this bug?
Date: October 06, 2017 08:07PM
Posted by: holemad
you're not supposed to delete any files :-)
If you're using the original belini track and have the original belini folders, this should work as it is.
the question is : how are you running the game ? within the MOD or in another gp3 folder ?
Maybe your folder structure isn't right....

Anyway, if you know how to use the track editor, you're able to open the jam tree and compare that with the files you have or not.
You can also set the gp3 location to where the gp3.exe is located and check the jam index.

If you don't find it, send me an email with some other screenshots just to be sure, and maybe i can give more details on finding the problem.
my email is dirkholemans@telenet.be in case you need it
Re: Asphalt texture, how to fix this bug?
Date: October 07, 2017 01:15PM
Posted by: cechin
I'm running MOD universe through GPxPatch.

Follow below screeen's.







Re: Asphalt texture, how to fix this bug?
Date: October 07, 2017 02:01PM
Posted by: cechin
I tried to open the "gamedir \" GP3 UNIVERSE.bat "and the asphalt problem continued.

Re: Asphalt texture, how to fix this bug?
Date: October 07, 2017 03:30PM
Posted by: holemad
this doesn't help me.

could you sent me some ingame screenshots where you see the issue, and perhaps also the dat file ?
i will make a list with jams and jips and where they should be located, then you can compare with your folders.

if it still doesn't work then, i'm afraid i can not help you more

btw : do you see it on every belini track or just this imola ?
Re: Asphalt texture, how to fix this bug?
Date: October 07, 2017 04:37PM
Posted by: cechin
The problem appears on all tracks.

I'm starting to think the problem is some incompatibility with my VGA.

The problem appears even in GP3 1.13 Original with no MOD installed.









These lines are in motion, disrupting the gameplay.

This is so boring for GP3 enthusiast.

Re: Asphalt texture, how to fix this bug?
Date: October 07, 2017 07:53PM
Posted by: holemad
i see.....this is not what i thought the problem was.
The issue is new to me, so i can not give any solution, sorry.
Re: Asphalt texture, how to fix this bug?
Date: October 07, 2017 10:11PM
Posted by: deguinha
Have you try change your vedeocard properties?

GP3 Game doesn't works quite well with anti-aliases and other features.
Re: Asphalt texture, how to fix this bug?
Date: October 09, 2017 04:57PM
Posted by: EricMoinet
Is it the last version of GPxPatch ?

It looks like something is corrupted in your files, probably the jip file *inside* Belini files (if any) but I would try to install the las version of GPxPatch first.


GPGSL: S8 : SCR Tester (5th) // Season 9/10 - JHR Driver | GPG Nation Cup: Monaco (S3 : 10th; S4 : 19th; S5 : 5th)
S11 : Mistral Team Owner | S11 : Mistral Team Owner[/b]
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Supported by: Atlassian Experts Berlin | Forum Rules | Policy