csm 1.26

Posted by green machine 
csm 1.26
Date: February 06, 2010 04:23PM
Posted by: green machine
Hello I have GP 4 updated to another season its 2005, everything els is installed and working i am using csm 1.26 beta to load another season but when i try to load the 1982 season or the 2007 season it asks for the csm 1.25 .1173, can somebody help me please???.
Re: csm 1.26
Date: February 06, 2010 04:27PM
Posted by: msater
You need to go the csm file that was created when you installed the mod. This is usually in your GP4 root folder, then GPSAVES, then CSM mods or something like that, then the mod (i.e 1982) open the csm file with notepad, then go down to the line where it says CSMVersion (or something like that) and delete the entire line.

Maybe someone can explain it better than me ;)



Order a giffgaff SIM from my link and get £5 credit, free!
Season 1 and Season 3 GPGSL World Champion!
Member of CTDP - Cars Tracks Development Program - 3D Carshaper



Edited 2 time(s). Last edit at 02/06/2010 04:27PM by msater.
Re: csm 1.26
Date: February 06, 2010 06:19PM
Posted by: Bigbrother
not needed its explained correctly :-)
Re: csm 1.26
Date: February 06, 2010 06:33PM
Posted by: green machine
well i did what you said but now it opens the original game ????
Re: csm 1.26
Date: February 06, 2010 06:45PM
Posted by: msater
I've never had that problem while doing this process, so I don't know what happened sorry.



Order a giffgaff SIM from my link and get £5 credit, free!
Season 1 and Season 3 GPGSL World Champion!
Member of CTDP - Cars Tracks Development Program - 3D Carshaper
Re: csm 1.26
Date: February 06, 2010 07:54PM
Posted by: green machine
well i just install again and see what went wrong , no problem we will fix it , thnx
Re: csm 1.26
Date: February 07, 2010 06:38PM
Posted by: green machine
so everything is back in place nowi have the 1994 mod, but i still dont understand what went wrong, i changed the csm file in mod 1982 with notepad, but do i have to delete the line 1,25 at the top in notepad or the line minimum version???, and do i have to delete or change it????

yhnx
Re: csm 1.26
Date: February 07, 2010 09:29PM
Posted by: Kaps
Just delete the whole minimum veersion line. It worked for me!
Re: csm 1.26
Date: February 08, 2010 04:07PM
Posted by: green machine
do i have to delete it in the main csm folder or in the csm folder of the mod????

thnx
Re: csm 1.26
Date: February 09, 2010 04:35PM
Posted by: green machine
anyone please
Re: csm 1.26
Date: February 09, 2010 08:28PM
Posted by: mortal
right click the csm file in the mod and open with notepad.



Some GP4 Stuff. [www.mediafire.com] Some say you should click it, you know you want to. :-)
[www.gp4central.com] <----GP4 Central
GPGSL Wiki [gpgsuperleague.wikia.com]
Re: csm 1.26
Date: February 09, 2010 09:04PM
Posted by: green machine
allright have a go tomorrow, let you know tnx
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Forum-Archiv | Forum Rules | Policy