BBC Iplayer with expatshield

Posted by mitadumapaga 
BBC Iplayer with expatshield
Date: September 18, 2011 10:21PM
Posted by: mitadumapaga
hi guys,
a little problem with the expatshield and the bbc iplayer. the following thing is happening as i open the iplayer video, e.g. the qualy from the italian gp.

I get the blank screen which is absolutely normal, BUT i dont get the "play" sign. i tried day after day, but since saturday this is the only thing happening. and the problem keeps occuring :(
Re: BBC Iplayer with expatshield
Date: September 19, 2011 10:09PM
Posted by: slicer
I was having the same problem. It might be that someone else is trying to use the same bandwidth. And sometimes Javascript just fails to load.

Just reload it a bunch of times, next time. Make sure no one else is using bandwidth and make sure to close anything that uses the internet, especially background programs. iPlayer tends to use a ridiculous amount of bandwidth to play its videos.

Hope that solved it!


-------------------------------------------------
Yes, thank you for noticing I am the most amazing being in the galaxy.
Re: BBC Iplayer with expatshield
Date: September 20, 2011 12:39AM
Posted by: mitadumapaga
thanx mate. but what do you mean by saying, make sure no one else is using the bandwitch ??
Re: BBC Iplayer with expatshield
Date: October 02, 2011 08:22PM
Posted by: slicer
As I am only 18 years of age with no job, I still live with my parents. Everyone else is on the internet almost daily. That eats up bandwidth because the resources are trying to be shared between all the computers (and trust me, we have a lot of them here)
Sorry, only registered users may post in this forum.

Click here to login

Maintainer: mortal, stephan | Design: stephan, Lo2k | Moderatoren: mortal, Vader, stephan | Downloads: Lo2k | Forum-Archiv | Forum Rules | Policy